All Sites updated due finding of fresh WordPress Vulnerabilities.

Posted by & filed under News.

A new vulnerability has been found that allows for DDOS attacks on all versions of the WordPress and Drupal CMS platforms as well as a few Joomla extensions. This vulnerability can endanger about 25% of the total Websites on the Internet.

More Information regarding this can be found here at the official WordPress news feed

WordPress has already developed and released a patch, in view of this vulnerability and we at WPOven have updated all our client’s websites to WordPress 3.9.2 to tackle the vulnerability.

 

If you have any queries regarding this update or about the vulnerability, feel free to contact for support team

Leave a Reply